Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33

Thread: Working on the Painting Movie Crash

  1. #31
    Registered User
    Join Date
    Aug 2013
    Posts
    3

    thank you

    Thank you I will try this out and let you know if it works = ) = ) Thank you so much!

  2. #32
    Registered User
    Join Date
    Aug 2013
    Posts
    3

    = (

    Well it worked for a little bit. I think I'm just going to give in and buy another version. Oh well. Thank you anyway though!! = )

  3. #33
    Registered User
    Join Date
    Sep 2013
    Posts
    1

    Problems with video fixed

    Hi.

    I downloaded the english version of The Longest Journey from STEAM although I have the original Norwegian version on 4 CDs. I contacted Funcom support regarding the crash after the first words of the "granny" in the opening video clip.

    Funcom told me to run dxdiag and returned with an answer almost immediately. Im really impressed of their support. Fast and reliable

    Ok so the thing that solved the crash for me was simply to enter the Power Options under the System and Security session in Control Panel.

    Set the Power Plan to High performance (and not Balanced as default). When starting TLJ after this the video played successfully Yay. Thanks Funcom and hope this can be helpful for others too!

    Regards,
    Tomas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •