Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 37

Thread: Sound problems? Read this...

  1. #16
    Registered User Christopherger's Avatar
    Join Date
    Dec 2005
    Location
    Colorado
    Posts
    82

    thanks very much

    Dear Extruder,
    thanks very much, your suggestion appears to have
    Fixed a noise alternating between speakers that I got
    when Vestrum was showing April the pictures in the Temple,
    and again a little with the long April and Carlos dialog on her
    return in Chapter 2, much appreciated. I restored full accell
    and i think it has helped. I hope so, I am really enjoying the
    Journey very very much.
    In the Light of Order there lies
    the Shade of Chaos
    In the Freedom of Magic, there
    is the Wisdom of Order
    Both, unique yet equal, make the
    Balance, and Us.

  2. #17
    Registered User
    Join Date
    Mar 2005
    Location
    New York
    Posts
    13
    Mines still screwed up, ive used the 2 cd and 4 cd versions.....im gonna have to buy an entire new sound card.
    "We are the music makers, we are the dreamers of dreams."

  3. #18
    Registered User
    Join Date
    Mar 2006
    Posts
    12

    Unhappy Any Other Ideas to fix sound?

    Hi. I tried the 2 cd version, with all patches, but b/c i have an ATI card, the graphics sucked. So, i'm now trying the 4 cd version, with all available patches, but now i'm having sound stuttering & hang ups. I've looked throughout the forum, but can't find any answers other than extruder's. However, it doesn't work for me. I have a Conexant AMC sound card on my laptop.

    any other ideas?

    looks like i'll never get to play this, since Funcom & ATI don't seem to want to work together on the graphics (for the 2 cd version), and there is apparently no other solution to the sound problem on the 4 cd version. (can you tell i'm just a bit bitter?).

    jeffc4442

  4. #19
    Super Moderator Enno Rehling's Avatar
    Join Date
    Nov 2004
    Location
    Oslo, Norway
    Posts
    206
    I don't understand what you mean - I develop the game and patches on an ATI card, and I don't know of any problems. If you're talking about FSAA, the game was never meant to have that - it didn't exist for DirectX2, and technically, I don't think it's possible to get it to work without those annoying mouse smudges.

  5. #20
    Registered User
    Join Date
    Mar 2006
    Posts
    12

    ATI Sound Issues

    Hi Enno:

    I'm not quite as bitter this afternoon as I was yesterday, which I'm sure has all breathing a great sigh of relief. Sorry about the nasty last paragraph.

    I tried to use the newer 2 CD version on my laptop with ATI card. The backgrounds were beautiful and it ran well on my xp pro sp2, but the characters and interactive elements appeared very rough/choppy/jagged. The fixes that were available didn't work. They either worked for the 4 CD version or nvidia, but not for ATI cards. So, I 'found' a 4 CD version and loaded it. I used the "unoffical modern patch," which allowed the program to run on xp with beautiful graphics. However, i was then faced with the stuttering sound issue, which i've been unable to fix.

    So, i was feeling sorry for myself and yiking about not getting either version to work the way i wanted them to work.

    So, that's what i was talking about. Do you know if there has been any progress on the ATI graphics front for the 2 CD version? Are there any other possible solutions for the 4 CD version sound issues? I'm as up to date on all of my drivers as i can be.

    Look...i've read through quite a lot of this forum, and I've seen places where you warned people ahead of time what the problems were and how you took responsibility for the v.153 save problem. That's pretty rare. So, I rewarded you with a cheap shot. I'm sorry.

    Thanks for what you're doing, your help, and your accessibility.

    jeff

    EDIT: I don't know what FSAA is. The graphics deal with the ATI cards has to do with using Direct 3D. About the mouse smudges...do you mean the mouse trails? I thought that could be fixed with the Force Single Buffer. At least, it worked for me. By the way, what is "Enable W-Buffer"?
    Last edited by jeffc4442; 03-27-2006 at 09:47 PM.

  6. #21
    Registered User
    Join Date
    Apr 2006
    Posts
    1
    same shit ... gotta problem with the sound durin dialogs ... noise bearly hear what they say ...
    :| i have the 4 cd version .. and nothing seems to help
    i run it on Xp , and the soundcard is integrated AC93 or smtg

    btw fsaa means full scene antialising ... u know antialiasing ... removing the pixels from the edges

    pls someone find a solution ... god damit

  7. #22
    Registered User
    Join Date
    May 2006
    Posts
    4
    Quote Originally Posted by nim_eni
    same shit ... gotta problem with the sound durin dialogs ... noise bearly hear what they say ...
    :| i have the 4 cd version .. and nothing seems to help
    i run it on Xp , and the soundcard is integrated AC93 or smtg

    btw fsaa means full scene antialising ... u know antialiasing ... removing the pixels from the edges

    pls someone find a solution ... god damit
    Hardly hearing what they say. I have precisely the same problem. I must put the volume at it's max to hear something. Got an old fashioned SB Live 5.1 but the game itself is running smooth except for the low volume. Anyone has a clue?

  8. #23
    Registered User
    Join Date
    Mar 2006
    Posts
    12

    Does New DVD Version fix all this?

    Does anyone know if the new dvd version fixes any of the sound/graphics problems? i continue my longest journey...to someday figure out how to play this game!

  9. #24
    Registered User
    Join Date
    Mar 2008
    Posts
    1
    I have another issue with sounds. I currently have both the DVD english version and the 4-CD Swedish version, and I am using the swedish one. It's build is 139 so there are no 151 patch for it that I know. Ok the problem is that all normal dialogues and sound effects work like they should, but as soon as my DVD-players spins the CD up to play a movie clip, the sound plays about 2s then starts looping where it was, which means I usually turn down the volume to 0 and only watch the clips. It is a minor problem compared to others, I know, but still. I am running it on Windows XP Pro, not in any compatibility modes, since that didn't help.

  10. #25
    Random Lurker Miral's Avatar
    Join Date
    Apr 2006
    Location
    New Zealand
    Posts
    5,744
    Hmm. It's a pity you don't have a slightly later build (I have build 142); that gives you the option of installing all the video files to the hard drive (which means the CDs don't need to be in any more), which might help.

    I'm not sure if it's possible to manually copy everything over to the HD (and change a setting in preferences.ini) with the older build. A year or so ago someone posted that they were going to try it, but I don't think they told us whether it worked in the end or not.

  11. #26
    Registered User
    Join Date
    Apr 2008
    Posts
    12
    I have this same problem with the 4CD version on Vista. The sound stutter and repeats when the charecters are talking . any help?

  12. #27
    Dreamworld Member Lee-m's Avatar
    Join Date
    May 2006
    Location
    England
    Posts
    721
    turning off hardware/direct 3d acceleration in the games launch box, usualy fixes that problem. (for me anyway).

  13. #28
    Registered User
    Join Date
    Apr 2008
    Posts
    12
    what if that doesnt

  14. #29
    Dreamworld Member Lee-m's Avatar
    Join Date
    May 2006
    Location
    England
    Posts
    721
    then your screwed :P

  15. #30
    Registered User
    Join Date
    Jun 2008
    Posts
    17
    I brought the game today. I'm trying to run it on windows vista, bit i have no dialogue or sound effects. I have music though. Why is this?
    longestjourneysequel@hotmail.com

    Xbox LIVE Gamertag: Citizen Cook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •